aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Growl-GNTP/Growl-GNTP-0.20.ebuild')
-rw-r--r--dev-perl/Growl-GNTP/Growl-GNTP-0.20.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Growl-GNTP/Growl-GNTP-0.20.ebuild b/dev-perl/Growl-GNTP/Growl-GNTP-0.20.ebuild
new file mode 100644
index 0000000..2a994ec
--- /dev/null
+++ b/dev-perl/Growl-GNTP/Growl-GNTP-0.20.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=MATTN
+DIST_VERSION=0.20
+inherit perl-module
+
+DESCRIPTION="Perl implementation of GNTP Protocol (Client Part)"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/Data-UUID
+ dev-perl/Crypt-CBC
+ virtual/perl-Digest-MD5
+ virtual/perl-Digest-SHA
+ virtual/perl-Encode
+ virtual/perl-IO"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ virtual/perl-File-Spec
+ virtual/perl-CPAN-Meta"
+
+SRC_TEST=do