summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/netvirt/netvirt-9999.ebuild')
-rw-r--r--net-misc/netvirt/netvirt-9999.ebuild10
1 files changed, 8 insertions, 2 deletions
diff --git a/net-misc/netvirt/netvirt-9999.ebuild b/net-misc/netvirt/netvirt-9999.ebuild
index 16c5e79..98edadc 100644
--- a/net-misc/netvirt/netvirt-9999.ebuild
+++ b/net-misc/netvirt/netvirt-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -18,7 +18,7 @@ IUSE="gui"
RDEPEND="sys-libs/libcap
dev-libs/libconfig
gui? ( dev-qt/qtgui:4
- dev-qt/qtdeclarative:4 )"
+ dev-qt/qtdeclarative:4 )"
DEPEND="${RDEPEND}
dev-util/scons
dev-util/cmake"
@@ -40,3 +40,9 @@ src_install() {
systemd_newunit "${FILESDIR}"/netvirt-agent.service netvirt-agent.service
newinitd "${FILESDIR}"/netvirt-agent.rc netvirt-agent
}
+
+pkg_postinst() {
+ elog "Carefully read https://doc.dynvpn.com to get started. In particular"
+ elog "you will have to provision a network using netvirt-agent2 -k ... and"
+ elog "edit the init scripts to connect to the right network."
+}