summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/htty/htty-1.3.4.ebuild')
-rw-r--r--net-misc/htty/htty-1.3.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-misc/htty/htty-1.3.4.ebuild b/net-misc/htty/htty-1.3.4.ebuild
new file mode 100644
index 0000000..3e66bd8
--- /dev/null
+++ b/net-misc/htty/htty-1.3.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+
+USE_RUBY="ruby18 ree18 jruby"
+
+RUBY_FAKEGEM_EXTRADOC="README.txt History.txt"
+
+inherit ruby-fakegem
+
+DESCRIPTION="htty is a console application for interacting with web servers."
+HOMEPAGE="http://htty.github.com/"
+LICENSE="MIT"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE="ruby_targets_jruby"
+
+# ruby_add_bdepend "doc? ( >=dev-ruby/yard-0.5.3 >=dev-ruby/maruku-0.5.9 )"
+
+ruby_add_rdepend "dev-ruby/mime-types"