aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cookbook/cookbook-2.2.9.ebuild')
-rw-r--r--dev-python/cookbook/cookbook-2.2.9.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/dev-python/cookbook/cookbook-2.2.9.ebuild b/dev-python/cookbook/cookbook-2.2.9.ebuild
index cfe7551..1f7b6f9 100644
--- a/dev-python/cookbook/cookbook-2.2.9.ebuild
+++ b/dev-python/cookbook/cookbook-2.2.9.ebuild
@@ -25,6 +25,10 @@ DEPEND="${RDEPEND}
dev-python/pytables
sci-libs/scipy )"
+src_prepare() {
+ cp -R "${FILESDIR}"/HTML2PDF python/${PN}/HTML2PDF.py || die
+}
+
src_compile() {
distutils_src_compile