summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup/bup/bup-0.13a.ebuild')
-rw-r--r--app-backup/bup/bup-0.13a.ebuild47
1 files changed, 0 insertions, 47 deletions
diff --git a/app-backup/bup/bup-0.13a.ebuild b/app-backup/bup/bup-0.13a.ebuild
deleted file mode 100644
index 807f8ed..0000000
--- a/app-backup/bup/bup-0.13a.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2100 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=2
-inherit eutils
-
-DESCRIPTION="It backs things up (pretty cool, huh?)"
-HOMEPAGE="http://github.com/apenwarr/bup"
-GITHUBHASH="a755ceb"
-SRC_URI="http://download.github.com/apenwarr-${PN}-${GITHUBHASH}.tar.gz"
-
-LICENSE="LGPL-2"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-
-DEPEND="|| (
- dev-lang/python:2.4
- dev-lang/python:2.5
- dev-lang/python:2.6
- dev-lang/python:2.7
- )
- dev-vcs/git
- app-arch/par2cmdline
- dev-python/fuse-python
- app-text/pandoc"
-
-S="${WORKDIR}/apenwarr-${PN}-${GITHUBHASH}"
-
-src_prepare() {
- epatch "${FILESDIR}/00_all_Add-a-make-install-target.patch" \
- || die "epatch failed"
-}
-
-src_compile() {
- emake || die "emake failed"
-}
-
-src_install() {
- emake install DESTDIR="${D}" || die "emake install failed"
- dodoc README
-}
-
-src_test() {
- emake test || die "emake test failed"
-}