summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authormaciag.artur <maciag.artur@0805d722-a2c2-11dd-9b86-41075523de00>2008-11-17 01:07:56 +0000
committermaciag.artur <maciag.artur@0805d722-a2c2-11dd-9b86-41075523de00>2008-11-17 01:07:56 +0000
commit84f029272ea831c0cd4be7a99ae19952a826eaa4 (patch)
treedec5d285c02ac4d48099435aaba94a2324272eb7 /dev-python
parentdjango-comment-utils-9999 (diff)
downloadpiczu-84f029272ea831c0cd4be7a99ae19952a826eaa4.tar.gz
piczu-84f029272ea831c0cd4be7a99ae19952a826eaa4.tar.bz2
piczu-84f029272ea831c0cd4be7a99ae19952a826eaa4.zip
django-registration-9999
git-svn-id: http://piczu-overlay.googlecode.com/svn/trunk@21 0805d722-a2c2-11dd-9b86-41075523de00
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/django-registration/Manifest1
-rw-r--r--dev-python/django-registration/django-registration-9999.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/dev-python/django-registration/Manifest b/dev-python/django-registration/Manifest
new file mode 100644
index 0000000..d053cb3
--- /dev/null
+++ b/dev-python/django-registration/Manifest
@@ -0,0 +1 @@
+EBUILD django-registration-9999.ebuild 738 RMD160 a8bd5a07a66fd51470a4d3948ff66f000a298a11 SHA1 6870263528c947c76e6cfc158f06ade46a62d1be SHA256 0d2debf9d77386531f4aee6e1bf512694c17aa6ced55b589e40eb80649c093e5
diff --git a/dev-python/django-registration/django-registration-9999.ebuild b/dev-python/django-registration/django-registration-9999.ebuild
new file mode 100644
index 0000000..823a1fd
--- /dev/null
+++ b/dev-python/django-registration/django-registration-9999.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: Exp $
+
+EHG_REPO_URI="http://bitbucket.org/ubernostrum/django-registration"
+
+inherit distutils eutils mercurial
+
+DESCRIPTION="A user-registration application for Django"
+HOMEPAGE="http://www.bitbucket.org/ubernostrum/django-registration/wiki/Home"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/django"
+DEPEND="${RDEPEND}"
+
+DOCS="docs/* AUTHORS.txt CHANGELOG.txt README.txt"
+
+S="${WORKDIR}/${PN}"
+
+src_install() {
+ distutils_python_version
+
+ site_pkgs="$(python_get_sitedir)"
+ export PYTHONPATH="${PYTHONPATH}:${D}/${site_pkgs}"
+ dodir ${site_pkgs}
+
+ distutils_src_install
+}