summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-dotnet/dbus-explorer/dbus-explorer-0.5.ebuild')
-rw-r--r--dev-dotnet/dbus-explorer/dbus-explorer-0.5.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-dotnet/dbus-explorer/dbus-explorer-0.5.ebuild b/dev-dotnet/dbus-explorer/dbus-explorer-0.5.ebuild
new file mode 100644
index 0000000..3afdcbd
--- /dev/null
+++ b/dev-dotnet/dbus-explorer/dbus-explorer-0.5.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+inherit base mono
+
+DESCRIPTION="GTK+ application to display the API od D-Bus services"
+HOMEPAGE="http://neteril.org/projects/dbus-explorer/"
+SRC_URI="http://www.ndesk.org/archive/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+DEPEND=">=dev-lang/mono-2.0
+ sys-apps/dbus
+ dev-libs/glib:2"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ econf \
+ $(use_enable debug)
+}
+
+src_install() {
+ base_src_install
+}