summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/ndisc6/ndisc6-0.9.9.ebuild')
-rw-r--r--net-misc/ndisc6/ndisc6-0.9.9.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-misc/ndisc6/ndisc6-0.9.9.ebuild b/net-misc/ndisc6/ndisc6-0.9.9.ebuild
new file mode 100644
index 0000000..fd7a486
--- /dev/null
+++ b/net-misc/ndisc6/ndisc6-0.9.9.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header$
+
+DESCRIPTION="Tools for IPv6 networking"
+HOMEPAGE="http://www.remlab.net/ndisc6/"
+SRC_URI="http://www.remlab.net/files/ndisc6/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-lang/perl sys-devel/gettext"
+
+src_compile() {
+ econf --localstatedir=/var || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc README ChangeLog NEWS AUTHORS INSTALL
+# newinitd "${FILESDIR}"/rdnssd.rc rdnssd
+# newconfd "${FILESDIR}"/rdnssd.conf rdnssd
+# exeinto /etc/rdnssd
+# doexe "${FILESDIR}"/resolvconf
+}