summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-08-07 03:59:10 +0000
committerMike Frysinger <vapier@gentoo.org>2003-08-07 03:59:10 +0000
commit8ed863c025ae7b4eb284249f06c6442c2437b81c (patch)
tree1a1f9cbdea41aebd10bfcdd458755d658a86bc78
parentfix license/repoman (diff)
downloadgentoo-2-8ed863c025ae7b4eb284249f06c6442c2437b81c.tar.gz
gentoo-2-8ed863c025ae7b4eb284249f06c6442c2437b81c.tar.bz2
gentoo-2-8ed863c025ae7b4eb284249f06c6442c2437b81c.zip
fix license/repoman
-rw-r--r--media-libs/libaudiooss/libaudiooss-1.1.0-r1.ebuild15
-rw-r--r--media-libs/svgalib/svgalib-1.4.3-r4.ebuild21
-rw-r--r--media-libs/svgalib/svgalib-1.9.17-r2.ebuild21
-rw-r--r--media-libs/svgalib/svgalib-1.9.17-r3.ebuild19
-rw-r--r--media-libs/tse3/tse3-0.2.5.ebuild28
-rw-r--r--media-libs/tse3/tse3-0.2.7.ebuild28
-rw-r--r--media-libs/xine-lib/xine-lib-0.9.13-r3.ebuild4
-rw-r--r--media-libs/xine-lib/xine-lib-1_beta10.ebuild4
-rw-r--r--media-libs/xine-lib/xine-lib-1_beta11.ebuild4
-rw-r--r--media-libs/xine-lib/xine-lib-1_beta12-r1.ebuild4
-rw-r--r--media-libs/xine-lib/xine-lib-1_beta12.ebuild4
-rw-r--r--media-libs/xpm/xpm-3.4k-r2.ebuild9
-rw-r--r--media-plugins/efxmms/efxmms-0.0.3.ebuild10
-rw-r--r--media-plugins/jefferson/jefferson-3.1.ebuild17
14 files changed, 79 insertions, 109 deletions
diff --git a/media-libs/libaudiooss/libaudiooss-1.1.0-r1.ebuild b/media-libs/libaudiooss/libaudiooss-1.1.0-r1.ebuild
index 3af8cdcf0e44..51039f5d8037 100644
--- a/media-libs/libaudiooss/libaudiooss-1.1.0-r1.ebuild
+++ b/media-libs/libaudiooss/libaudiooss-1.1.0-r1.ebuild
@@ -1,29 +1,28 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libaudiooss/libaudiooss-1.1.0-r1.ebuild,v 1.2 2003/08/07 03:57:22 vapier Exp $
-IUSE=""
-
-S=${WORKDIR}/audiooss-${PV}
HOMEPAGE="http://romeo.skybert.no/~erik/linux.html"
DESCRIPTION="Transparent OSS emulation on top of the Network Audio System"
SRC_URI="http://romeo.skybert.no/~erik/audiooss-${PV}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="~x86"
DEPEND="virtual/x11
media-libs/nas"
-RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/audiooss-${PV}
src_compile() {
xmkmf -a || die
mv Makefile Makefile.old
sed -e "s:.*CDEBUGFLAGS =.*:CDEBUGFLAGS=${CFLAGS}:" \
Makefile.old > Makefile
- emake || die
+ emake || die
}
src_install() {
- emake DESTDIR=${D} install || die
+ emake DESTDIR=${D} install || die
}
diff --git a/media-libs/svgalib/svgalib-1.4.3-r4.ebuild b/media-libs/svgalib/svgalib-1.4.3-r4.ebuild
index 92a854de7c52..3511d98a1bef 100644
--- a/media-libs/svgalib/svgalib-1.4.3-r4.ebuild
+++ b/media-libs/svgalib/svgalib-1.4.3-r4.ebuild
@@ -1,16 +1,13 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/svgalib/svgalib-1.4.3-r4.ebuild,v 1.4 2003/03/16 15:13:49 liquidx Exp $
-
-IUSE=""
+# $Header: /var/cvsroot/gentoo-x86/media-libs/svgalib/svgalib-1.4.3-r4.ebuild,v 1.5 2003/08/07 03:55:04 vapier Exp $
inherit eutils
-S="${WORKDIR}/${P}"
DESCRIPTION="A library for running svga graphics on the console"
+HOMEPAGE="http://www.svgalib.org/"
SRC_URI="http://www.svgalib.org/${P}.tar.gz
http://www.arava.co.il/matan/svgalib/r128.c"
-HOMEPAGE="http://www.svgalib.org/"
LICENSE="BSD"
SLOT="0"
@@ -18,9 +15,7 @@ KEYWORDS="x86 -ppc -sparc -alpha"
DEPEND="virtual/glibc"
-
src_unpack() {
-
unpack ${P}.tar.gz
cd ${S}
@@ -32,7 +27,6 @@ src_unpack() {
}
src_compile() {
-
make OPTIMIZE="${CFLAGS}" static shared textutils lrmi utils || die
# Build the gl stuff tpp
make OPTIMIZE="${CFLAGS}" -C gl || die
@@ -46,7 +40,6 @@ src_compile() {
}
src_install() {
-
dodir /etc/{vga,svga} /usr/{include,lib,bin,share/man}
make TOPDIR=${D} OPTIMIZE="${CFLAGS}" install || die
insinto /usr/include
@@ -81,9 +74,9 @@ src_install() {
}
pkg_postinst() {
- # we chown/chmod outside userpriv
- for x in /usr/lib/svgalib/demos/* /usr/lib/svgalib/theeDKit/*; do
- chown root ${x}
- chmod u+s ${x}
- done
+ # we chown/chmod outside userpriv
+ for x in /usr/lib/svgalib/demos/* /usr/lib/svgalib/theeDKit/*; do
+ chown root ${x}
+ chmod u+s ${x}
+ done
}
diff --git a/media-libs/svgalib/svgalib-1.9.17-r2.ebuild b/media-libs/svgalib/svgalib-1.9.17-r2.ebuild
index 8629d73cfdf4..4ebe94be4c9e 100644
--- a/media-libs/svgalib/svgalib-1.9.17-r2.ebuild
+++ b/media-libs/svgalib/svgalib-1.9.17-r2.ebuild
@@ -1,32 +1,27 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-libs/svgalib/svgalib-1.9.17-r2.ebuild,v 1.1 2003/08/03 12:32:01 azarah Exp $
-
-IUSE=""
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/svgalib/svgalib-1.9.17-r2.ebuild,v 1.2 2003/08/07 03:55:04 vapier Exp $
inherit eutils
-S="${WORKDIR}/${P}"
DESCRIPTION="A library for running svga graphics on the console"
-SRC_URI="http://www.arava.co.il/matan/${PN}/${P}.tar.gz"
HOMEPAGE="http://www.svgalib.org/"
+SRC_URI="http://www.arava.co.il/matan/${PN}/${P}.tar.gz"
-SLOT="0"
LICENSE="BSD"
+SLOT="0"
KEYWORDS="~x86 -ppc -sparc -alpha"
DEPEND="virtual/glibc"
pkg_setup() {
-
check_KV
}
src_unpack() {
-
unpack ${A}
-
- cd ${S};
+
+ cd ${S}
epatch ${FILESDIR}/${P}-gentoo.patch
# Get it to work with kernel 2.6
@@ -34,7 +29,6 @@ src_unpack() {
}
src_compile() {
-
make OPTIMIZE="${CFLAGS}" static shared textutils lrmi utils || \
die "Failed to build libraries and utils!"
# Build the gl stuff tpp
@@ -60,7 +54,6 @@ src_compile() {
}
src_install() {
-
local x=
dodir /etc/svgalib /usr/{include,lib,bin,share/man}
@@ -102,7 +95,5 @@ src_install() {
}
pkg_postinst() {
-
[ "${ROOT}" = "/" ] && /sbin/modules-update &> /dev/null
}
-
diff --git a/media-libs/svgalib/svgalib-1.9.17-r3.ebuild b/media-libs/svgalib/svgalib-1.9.17-r3.ebuild
index 1d8bb31a230f..4e3ddd226188 100644
--- a/media-libs/svgalib/svgalib-1.9.17-r3.ebuild
+++ b/media-libs/svgalib/svgalib-1.9.17-r3.ebuild
@@ -1,32 +1,27 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-libs/svgalib/svgalib-1.9.17-r3.ebuild,v 1.1 2003/08/06 20:22:49 azarah Exp $
-
-IUSE=""
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/svgalib/svgalib-1.9.17-r3.ebuild,v 1.2 2003/08/07 03:55:04 vapier Exp $
inherit eutils
-S="${WORKDIR}/${P}"
DESCRIPTION="A library for running svga graphics on the console"
-SRC_URI="http://www.arava.co.il/matan/${PN}/${P}.tar.gz"
HOMEPAGE="http://www.svgalib.org/"
+SRC_URI="http://www.arava.co.il/matan/${PN}/${P}.tar.gz"
-SLOT="0"
LICENSE="BSD"
+SLOT="0"
KEYWORDS="~x86 -ppc -sparc -alpha"
DEPEND="virtual/glibc"
pkg_setup() {
-
check_KV
}
src_unpack() {
-
unpack ${A}
- cd ${S};
+ cd ${S}
epatch ${FILESDIR}/${P}-gentoo.patch
# Get it to work with kernel 2.6
@@ -37,7 +32,6 @@ src_unpack() {
}
src_compile() {
-
make OPTIMIZE="${CFLAGS}" static shared textutils lrmi utils || \
die "Failed to build libraries and utils!"
# Build the gl stuff tpp
@@ -63,7 +57,6 @@ src_compile() {
}
src_install() {
-
local x=
dodir /etc/svgalib /usr/{include,lib,bin,share/man}
@@ -105,7 +98,5 @@ src_install() {
}
pkg_postinst() {
-
[ "${ROOT}" = "/" ] && /sbin/modules-update &> /dev/null
}
-
diff --git a/media-libs/tse3/tse3-0.2.5.ebuild b/media-libs/tse3/tse3-0.2.5.ebuild
index ad9093a2b07c..0b6701cd9486 100644
--- a/media-libs/tse3/tse3-0.2.5.ebuild
+++ b/media-libs/tse3/tse3-0.2.5.ebuild
@@ -1,35 +1,35 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-libs/tse3/tse3-0.2.5.ebuild,v 1.2 2003/07/12 18:06:10 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/tse3/tse3-0.2.5.ebuild,v 1.3 2003/08/07 03:56:53 vapier Exp $
-S="${WORKDIR}/tse3-0.2.5"
-IUSE="alsa oss arts"
DESCRIPTION="TSE3 Sequencer library"
-SRC_URI="mirror://sourceforge/tse3/${P}.tar.gz"
HOMEPAGE="http://TSE3.sourceforge.net/"
-SLOT="0"
+SRC_URI="mirror://sourceforge/tse3/${P}.tar.gz"
+
KEYWORDS="x86"
+SLOT="0"
LICENSE="GPL-2"
+IUSE="alsa oss arts"
DEPEND="alsa? ( media-libs/alsa-lib )
- arts? ( kde-base/arts )"
+ arts? ( kde-base/arts )"
src_compile() {
local myconf=""
-
- use arts || myconf="$myconf --without-arts"
- use alsa || myconf="$myconf --without-alsa"
- use oss || myconf="$myconf --without-oss"
- ./configure \
+
+ use arts || myconf="$myconf --without-arts"
+ use alsa || myconf="$myconf --without-alsa"
+ use oss || myconf="$myconf --without-oss"
+ ./configure \
--host=${CHOST} \
--prefix=/usr \
--infodir=/usr/share/info \
--mandir=/usr/share/man \
- $myconf || die "./configure failed"
+ $myconf || die "./configure failed"
make || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die
dodoc AUTHORS ChangeLog COPYING INSTALL NEWS README THANKS TODO Version
}
diff --git a/media-libs/tse3/tse3-0.2.7.ebuild b/media-libs/tse3/tse3-0.2.7.ebuild
index ce3920ad870e..8d16c41034a0 100644
--- a/media-libs/tse3/tse3-0.2.7.ebuild
+++ b/media-libs/tse3/tse3-0.2.7.ebuild
@@ -1,35 +1,35 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-libs/tse3/tse3-0.2.7.ebuild,v 1.3 2003/07/12 18:06:10 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/tse3/tse3-0.2.7.ebuild,v 1.4 2003/08/07 03:56:53 vapier Exp $
-S="${WORKDIR}/${P}"
-IUSE="alsa oss arts"
DESCRIPTION="TSE3 Sequencer library"
-SRC_URI="mirror://sourceforge/tse3/${P}.tar.gz"
HOMEPAGE="http://TSE3.sourceforge.net/"
+SRC_URI="mirror://sourceforge/tse3/${P}.tar.gz"
+
+LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 ~ppc"
-LICENSE="GPL-2"
+IUSE="alsa oss arts"
DEPEND="alsa? ( media-libs/alsa-lib )
- arts? ( kde-base/arts )"
+ arts? ( kde-base/arts )"
src_compile() {
local myconf=""
-
- use arts || myconf="$myconf --without-arts"
- use alsa || myconf="$myconf --without-alsa"
- use oss || myconf="$myconf --without-oss"
- ./configure \
+
+ use arts || myconf="$myconf --without-arts"
+ use alsa || myconf="$myconf --without-alsa"
+ use oss || myconf="$myconf --without-oss"
+ ./configure \
--host=${CHOST} \
--prefix=/usr \
--infodir=/usr/share/info \
--mandir=/usr/share/man \
- $myconf || die "./configure failed"
+ $myconf || die "./configure failed"
make || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die
dodoc AUTHORS ChangeLog COPYING INSTALL NEWS README THANKS TODO Version
}
diff --git a/media-libs/xine-lib/xine-lib-0.9.13-r3.ebuild b/media-libs/xine-lib/xine-lib-0.9.13-r3.ebuild
index 999554535346..9ecc1a3cbe03 100644
--- a/media-libs/xine-lib/xine-lib-0.9.13-r3.ebuild
+++ b/media-libs/xine-lib/xine-lib-0.9.13-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/xine-lib/xine-lib-0.9.13-r3.ebuild,v 1.3 2003/08/03 03:51:40 weeve Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/xine-lib/xine-lib-0.9.13-r3.ebuild,v 1.4 2003/08/07 03:55:30 vapier Exp $
IUSE="arts esd avi nls dvd aalib X directfb oggvorbis alsa"
diff --git a/media-libs/xine-lib/xine-lib-1_beta10.ebuild b/media-libs/xine-lib/xine-lib-1_beta10.ebuild
index bdac86a1fcff..e71ff886ff08 100644
--- a/media-libs/xine-lib/xine-lib-1_beta10.ebuild
+++ b/media-libs/xine-lib/xine-lib-1_beta10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/xine-lib/xine-lib-1_beta10.ebuild,v 1.5 2003/07/22 20:11:58 vapier Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/xine-lib/xine-lib-1_beta10.ebuild,v 1.6 2003/08/07 03:55:30 vapier Exp $
DESCRIPTION="Core libraries for Xine movie player."
HOMEPAGE="http://xine.sourceforge.net/"
diff --git a/media-libs/xine-lib/xine-lib-1_beta11.ebuild b/media-libs/xine-lib/xine-lib-1_beta11.ebuild
index a681372aa307..0d6300bbe292 100644
--- a/media-libs/xine-lib/xine-lib-1_beta11.ebuild
+++ b/media-libs/xine-lib/xine-lib-1_beta11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/xine-lib/xine-lib-1_beta11.ebuild,v 1.5 2003/07/23 15:44:30 vapier Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/xine-lib/xine-lib-1_beta11.ebuild,v 1.6 2003/08/07 03:55:30 vapier Exp $
# this build doesn't play nice with -maltivec (gcc 3.2 only option) on ppc
# Commenting this out in this ebuild, because CFLAGS and CXXFLAGS are unset
diff --git a/media-libs/xine-lib/xine-lib-1_beta12-r1.ebuild b/media-libs/xine-lib/xine-lib-1_beta12-r1.ebuild
index 795c1d7e4e5d..31e4b8773a77 100644
--- a/media-libs/xine-lib/xine-lib-1_beta12-r1.ebuild
+++ b/media-libs/xine-lib/xine-lib-1_beta12-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/xine-lib/xine-lib-1_beta12-r1.ebuild,v 1.5 2003/08/03 03:51:40 weeve Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/xine-lib/xine-lib-1_beta12-r1.ebuild,v 1.6 2003/08/07 03:55:30 vapier Exp $
# this build doesn't play nice with -maltivec (gcc 3.2 only option) on ppc
# Commenting this out in this ebuild, because CFLAGS and CXXFLAGS are unset
diff --git a/media-libs/xine-lib/xine-lib-1_beta12.ebuild b/media-libs/xine-lib/xine-lib-1_beta12.ebuild
index 8f9b6d7661ce..84aa8399299a 100644
--- a/media-libs/xine-lib/xine-lib-1_beta12.ebuild
+++ b/media-libs/xine-lib/xine-lib-1_beta12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/xine-lib/xine-lib-1_beta12.ebuild,v 1.5 2003/07/23 15:44:30 vapier Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/xine-lib/xine-lib-1_beta12.ebuild,v 1.6 2003/08/07 03:55:30 vapier Exp $
# this build doesn't play nice with -maltivec (gcc 3.2 only option) on ppc
# Commenting this out in this ebuild, because CFLAGS and CXXFLAGS are unset
diff --git a/media-libs/xpm/xpm-3.4k-r2.ebuild b/media-libs/xpm/xpm-3.4k-r2.ebuild
index 681ab746af81..ef9aff73c8a1 100644
--- a/media-libs/xpm/xpm-3.4k-r2.ebuild
+++ b/media-libs/xpm/xpm-3.4k-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 2003 Gentoo Technologies, Inc.
-# Distruibuted under the terms of the GNU General Public License, v2.
-# $Header: /var/cvsroot/gentoo-x86/media-libs/xpm/xpm-3.4k-r2.ebuild,v 1.4 2003/07/12 18:06:11 aliz Exp $
+# Distruibuted under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/xpm/xpm-3.4k-r2.ebuild,v 1.5 2003/08/07 03:57:48 vapier Exp $
# Note that this is a dummy package. It's just a placeholder. If the
# package which needs xpm needs xfree, it doesn't need xpm, because xfree
@@ -8,12 +8,11 @@
# which needs spm, If this does become non-dummy, it needs to provide a
# virtual/xpm -- to be revisited
-DESCRIPTION="xpm is provided by xfree. This is a dummy"
+DESCRIPTION="xpm is provided by xfree"
HOMEPAGE="http://www.gentoo.org/"
-
-SLOT="0"
KEYWORDS="x86 ~ppc ~sparc ~alpha ~mips ~hppa ~arm"
+SLOT="0"
LICENSE="GPL-2"
RDEPEND="virtual/x11"
diff --git a/media-plugins/efxmms/efxmms-0.0.3.ebuild b/media-plugins/efxmms/efxmms-0.0.3.ebuild
index e0c0d0a0a9c1..01fc4ae58f82 100644
--- a/media-plugins/efxmms/efxmms-0.0.3.ebuild
+++ b/media-plugins/efxmms/efxmms-0.0.3.ebuild
@@ -1,22 +1,20 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/efxmms/efxmms-0.0.3.ebuild,v 1.3 2003/07/12 18:40:38 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/efxmms/efxmms-0.0.3.ebuild,v 1.4 2003/08/07 03:58:50 vapier Exp $
MY_P=${PN/efx/EFX}-${PV}
S=${WORKDIR}/${MY_P}
DESCRIPTION="Provides the possibility to send the audio through a queue of multiple effect plugins instead of one effect that XMMS originally handles"
-SRC_URI="mirror://sourceforge/efxmms/${MY_P}.tar.bz2"
HOMEPAGE="http://sourceforge.net/projects/efxmms"
+SRC_URI="mirror://sourceforge/efxmms/${MY_P}.tar.bz2"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86"
DEPEND="media-sound/xmms"
-
src_install() {
-
einstall \
libdir=${D}/usr/lib/xmms/Effect || die
dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README README.EFX TODO
diff --git a/media-plugins/jefferson/jefferson-3.1.ebuild b/media-plugins/jefferson/jefferson-3.1.ebuild
index c669b65b803d..ce9f8341bfdb 100644
--- a/media-plugins/jefferson/jefferson-3.1.ebuild
+++ b/media-plugins/jefferson/jefferson-3.1.ebuild
@@ -1,16 +1,15 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/jefferson/jefferson-3.1.ebuild,v 1.3 2003/02/13 12:58:23 vapier Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/jefferson/jefferson-3.1.ebuild,v 1.4 2003/08/07 03:59:10 vapier Exp $
inherit kde-base
-
need-kde 3
-IUSE=""
-KEYWORDS="x86"
-LICENSE="MIT"
-newdepend ">=kde-base/kdemultimedia-3.0"
-
DESCRIPTION="On Screen Display plugin for Noatun"
-SRC_URI="http://www.freekde.org/neil/jefferson/${P}.tar.bz2"
HOMEPAGE="http://www.freekde.org/neil/jefferson/"
+SRC_URI="http://www.freekde.org/neil/jefferson/${P}.tar.bz2"
+
+LICENSE="MIT"
+KEYWORDS="x86"
+
+newdepend ">=kde-base/kdemultimedia-3.0"