summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2009-12-12 12:18:13 +0000
committerAlexis Ballier <aballier@gentoo.org>2009-12-12 12:18:13 +0000
commit5794a2c69eb0be4d09a755ea9b48c63085c554db (patch)
tree1366f8e69d47db9070bfb720ffedd537c37b64d4 /app-admin/eselect-pdftex/eselect-pdftex-0.3.ebuild
parentRevert wrongly removed ebuild (diff)
downloadgentoo-2-5794a2c69eb0be4d09a755ea9b48c63085c554db.tar.gz
gentoo-2-5794a2c69eb0be4d09a755ea9b48c63085c554db.tar.bz2
gentoo-2-5794a2c69eb0be4d09a755ea9b48c63085c554db.zip
Fixup fmtutil-sys call and maintainer in the eselect file
(Portage version: 2.2_rc58/cvs/Linux x86_64)
Diffstat (limited to 'app-admin/eselect-pdftex/eselect-pdftex-0.3.ebuild')
-rw-r--r--app-admin/eselect-pdftex/eselect-pdftex-0.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-admin/eselect-pdftex/eselect-pdftex-0.3.ebuild b/app-admin/eselect-pdftex/eselect-pdftex-0.3.ebuild
new file mode 100644
index 000000000000..6ed93edd74f9
--- /dev/null
+++ b/app-admin/eselect-pdftex/eselect-pdftex-0.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/eselect-pdftex/eselect-pdftex-0.3.ebuild,v 1.1 2009/12/12 12:18:13 aballier Exp $
+
+inherit eutils
+
+DESCRIPTION="pdftex module for eselect"
+HOMEPAGE="http://www.gentoo.org/proj/en/eselect/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=""
+# Depend on texlive-core-2008 that allows usage of this module, otherwise it
+# will not work so nicely.
+RDEPEND=">=app-admin/eselect-1.2.3
+ >=app-text/texlive-core-2008"
+
+src_install() {
+ local MODULEDIR="/usr/share/eselect/modules"
+ local MODULE="pdftex"
+ dodir ${MODULEDIR}
+ insinto ${MODULEDIR}
+ newins "${FILESDIR}/${MODULE}.eselect-${PVR}" ${MODULE}.eselect \
+ || die "failed to install"
+}