summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-05-31 22:12:04 +0000
committerMike Frysinger <vapier@gentoo.org>2004-05-31 22:12:04 +0000
commit85bf0780b54b0388919f656d5d2475ac8dfbfc7d (patch)
tree5462eacfdcae74754e7ca88e02f792ab14b385f0 /app-editors/zoinks
parentversion bump, first gpg-signed package ;) (Manifest recommit) (diff)
downloadgentoo-2-85bf0780b54b0388919f656d5d2475ac8dfbfc7d.tar.gz
gentoo-2-85bf0780b54b0388919f656d5d2475ac8dfbfc7d.tar.bz2
gentoo-2-85bf0780b54b0388919f656d5d2475ac8dfbfc7d.zip
dont install uselss COPYING file and fix other stuff while i'm at it
Diffstat (limited to 'app-editors/zoinks')
-rw-r--r--app-editors/zoinks/zoinks-0.3.7.ebuild17
-rw-r--r--app-editors/zoinks/zoinks-0.3.8.ebuild17
2 files changed, 18 insertions, 16 deletions
diff --git a/app-editors/zoinks/zoinks-0.3.7.ebuild b/app-editors/zoinks/zoinks-0.3.7.ebuild
index 75cd938eea04..2907344a9bb3 100644
--- a/app-editors/zoinks/zoinks-0.3.7.ebuild
+++ b/app-editors/zoinks/zoinks-0.3.7.ebuild
@@ -1,28 +1,29 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/zoinks/zoinks-0.3.7.ebuild,v 1.4 2004/03/30 06:06:32 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/zoinks/zoinks-0.3.7.ebuild,v 1.5 2004/05/31 22:12:04 vapier Exp $
-DESCRIPTION="Zoinks is a programmer's text editor and development environment"
+DESCRIPTION="programmer's text editor and development environment"
HOMEPAGE="http://zoinks.mikelockwood.com/"
SRC_URI="http://zoinks.mikelockwood.com/download/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
IUSE="nls imlib"
+
DEPEND="nls? ( sys-devel/gettext )
imlib? ( media-libs/imlib )
virtual/x11"
src_compile() {
- local myconf
- myconf="${myconf} `use_enable nls`"
- myconf="${myconf} `use_enable imlib`"
- econf ${myconf} || die
+ econf \
+ `use_enable nls` \
+ `use_enable imlib` \
+ || die
emake || die
}
src_install() {
einstall || die
- dodoc README INSTALL COPYING AUTHORS NEWS ChangeLog
+ dodoc README INSTALL AUTHORS NEWS ChangeLog
}
-
diff --git a/app-editors/zoinks/zoinks-0.3.8.ebuild b/app-editors/zoinks/zoinks-0.3.8.ebuild
index 492690b9a8bb..aa9a3a547ca5 100644
--- a/app-editors/zoinks/zoinks-0.3.8.ebuild
+++ b/app-editors/zoinks/zoinks-0.3.8.ebuild
@@ -1,28 +1,29 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/zoinks/zoinks-0.3.8.ebuild,v 1.3 2004/03/30 06:06:32 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/zoinks/zoinks-0.3.8.ebuild,v 1.4 2004/05/31 22:12:04 vapier Exp $
-DESCRIPTION="Zoinks is a programmer's text editor and development environment"
+DESCRIPTION="programmer's text editor and development environment"
HOMEPAGE="http://zoinks.mikelockwood.com/"
SRC_URI="http://zoinks.mikelockwood.com/download/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~ppc"
IUSE="nls imlib"
+
DEPEND="nls? ( sys-devel/gettext )
imlib? ( media-libs/imlib )
virtual/x11"
src_compile() {
- local myconf
- myconf="${myconf} `use_enable nls`"
- myconf="${myconf} `use_enable imlib`"
- econf ${myconf} || die
+ econf \
+ `use_enable nls` \
+ `use_enable imlib` \
+ || die
emake || die
}
src_install() {
einstall || die
- dodoc README INSTALL COPYING AUTHORS NEWS ChangeLog
+ dodoc README INSTALL AUTHORS NEWS ChangeLog
}
-