summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-03-19 22:45:05 +0000
committerAchim Gottinger <achim@gentoo.org>2001-03-19 22:45:05 +0000
commitd9bbfd9b6416d7c49b47c43701300ab3dff61c8e (patch)
treede3e61eb659536a5764f7a383175873ae87026e5 /app-text/psutils
parent*** empty log message *** (diff)
downloadgentoo-2-d9bbfd9b6416d7c49b47c43701300ab3dff61c8e.tar.gz
gentoo-2-d9bbfd9b6416d7c49b47c43701300ab3dff61c8e.tar.bz2
gentoo-2-d9bbfd9b6416d7c49b47c43701300ab3dff61c8e.zip
*** empty log message ***
Diffstat (limited to 'app-text/psutils')
-rw-r--r--app-text/psutils/files/digest-psutils-1.171
-rw-r--r--app-text/psutils/psutils-1.17.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/app-text/psutils/files/digest-psutils-1.17 b/app-text/psutils/files/digest-psutils-1.17
new file mode 100644
index 000000000000..a7b8ac2501da
--- /dev/null
+++ b/app-text/psutils/files/digest-psutils-1.17
@@ -0,0 +1 @@
+MD5 b161522f3bd1507655326afa7db4a0ad psutils-1.17.tar.gz
diff --git a/app-text/psutils/psutils-1.17.ebuild b/app-text/psutils/psutils-1.17.ebuild
new file mode 100644
index 000000000000..1c0c5431e693
--- /dev/null
+++ b/app-text/psutils/psutils-1.17.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/app-text/psutils/psutils-1.17.ebuild,v 1.1 2001/03/19 22:45:05 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${PN}
+DESCRIPTION="Post Script Utilities"
+SRC_URI="ftp://ftp.enst.fr/pub/unix/a2ps/${A}"
+HOMEPAGE="http://"
+
+DEPEND="virtual/glibc"
+
+src_unpack() {
+ unpack ${A}
+ sed -e "s:/usr/local:\$(DESTDIR)/usr:" \
+ -e "s:-DUNIX -O:-DUNIX ${CFLAGS}:" ${S}/Makefile.unix > ${S}/Makefile
+}
+
+src_compile() {
+
+ try make
+
+}
+
+src_install () {
+ dodir /usr/{bin,share/man}
+ try make DESTDIR=${D} install
+ dodoc README LICENSE
+}
+