summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStephen Klimaszewski <steev@gentoo.org>2013-08-18 03:12:49 +0000
committerStephen Klimaszewski <steev@gentoo.org>2013-08-18 03:12:49 +0000
commite1e015352c889db7a581a6c810920a390dca3bac (patch)
treef790009fe6328bac1eacc766c9a05263212bbf06 /dev-lang/v8/v8-3.19.18.18.ebuild
parentWhitespace (diff)
downloadgentoo-2-e1e015352c889db7a581a6c810920a390dca3bac.tar.gz
gentoo-2-e1e015352c889db7a581a6c810920a390dca3bac.tar.bz2
gentoo-2-e1e015352c889db7a581a6c810920a390dca3bac.zip
v8: Add default to arm_fpu so that build doesn't fail when mfpu=(anything but neon)
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key )
Diffstat (limited to 'dev-lang/v8/v8-3.19.18.18.ebuild')
-rw-r--r--dev-lang/v8/v8-3.19.18.18.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/v8/v8-3.19.18.18.ebuild b/dev-lang/v8/v8-3.19.18.18.ebuild
index bfbf5a64574b..ddd0cc98468b 100644
--- a/dev-lang/v8/v8-3.19.18.18.ebuild
+++ b/dev-lang/v8/v8-3.19.18.18.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/v8/v8-3.19.18.18.ebuild,v 1.1 2013/08/09 03:44:33 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/v8/v8-3.19.18.18.ebuild,v 1.2 2013/08/18 03:12:49 steev Exp $
EAPI="5"
PYTHON_COMPAT=( python2_{6,7} )
@@ -46,7 +46,7 @@ src_configure() {
fi ;;
arm*-*)
myarch="arm"
- myconf+=" -Dv8_target_arch=arm -Darm_fpu="
+ myconf+=" -Dv8_target_arch=arm -Darm_fpu=default"
if [[ ${CHOST} == *-hardfloat-* ]] ; then
myconf+=" -Dv8_use_arm_eabi_hardfloat=true"
else