summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2013-06-09 00:54:39 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2013-06-09 00:54:39 +0000
commit74e45a9f4b0ed83d8feb647de69b6782ca832b1e (patch)
tree6ec33eb1619c115d0468d4a478092d5851d4bbc7 /dev-python/websockify
parentAdd live version for mupdf live version (diff)
downloadgentoo-2-74e45a9f4b0ed83d8feb647de69b6782ca832b1e.tar.gz
gentoo-2-74e45a9f4b0ed83d8feb647de69b6782ca832b1e.tar.bz2
gentoo-2-74e45a9f4b0ed83d8feb647de69b6782ca832b1e.zip
packaging the correct version for sys-cluster/nova-2013.1.x
(Portage version: 2.1.11.62/cvs/Linux x86_64, signed Manifest commit with key 0x2471eb3e40ac5ac3)
Diffstat (limited to 'dev-python/websockify')
-rw-r--r--dev-python/websockify/ChangeLog8
-rw-r--r--dev-python/websockify/websockify-0.3.0.ebuild21
2 files changed, 28 insertions, 1 deletions
diff --git a/dev-python/websockify/ChangeLog b/dev-python/websockify/ChangeLog
index cc16904b3cb2..6495dfd86a06 100644
--- a/dev-python/websockify/ChangeLog
+++ b/dev-python/websockify/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/websockify
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/websockify/ChangeLog,v 1.2 2013/04/26 05:42:27 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/websockify/ChangeLog,v 1.3 2013/06/09 00:54:39 prometheanfire Exp $
+
+*websockify-0.3.0 (09 Jun 2013)
+
+ 09 Jun 2013; Matthew Thode <prometheanfire@gentoo.org>
+ +websockify-0.3.0.ebuild:
+ packaging the correct version for sys-cluster/nova-2013.1.x
26 Apr 2013; Patrick Lauer <patrick@gentoo.org> websockify-0.4.1.ebuild:
Use tarballs instead of pulling from git
diff --git a/dev-python/websockify/websockify-0.3.0.ebuild b/dev-python/websockify/websockify-0.3.0.ebuild
new file mode 100644
index 000000000000..be4da0f22e5b
--- /dev/null
+++ b/dev-python/websockify/websockify-0.3.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/websockify/websockify-0.3.0.ebuild,v 1.1 2013/06/09 00:54:39 prometheanfire Exp $
+
+#this ebuild is required for >sys-cluster/nova-2013.1 support
+
+EAPI=5
+PYTHON_COMPAT=( python2_5 python2_6 python2_7 )
+
+inherit distutils-r1
+
+SRC_URI="https://github.com/kanaka/${PN}/archive/v${PV}.tar.gz"
+DESCRIPTION="WebSockets support for any application/server"
+HOMEPAGE="https://github.com/kanaka/websockify"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/numpy[${PYTHON_USEDEP}]"