summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-accessibility/brltty/brltty-3.5.ebuild')
-rw-r--r--app-accessibility/brltty/brltty-3.5.ebuild18
1 files changed, 8 insertions, 10 deletions
diff --git a/app-accessibility/brltty/brltty-3.5.ebuild b/app-accessibility/brltty/brltty-3.5.ebuild
index d9a05170c169..d56c9d1bacae 100644
--- a/app-accessibility/brltty/brltty-3.5.ebuild
+++ b/app-accessibility/brltty/brltty-3.5.ebuild
@@ -1,23 +1,21 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.5.ebuild,v 1.2 2004/06/24 21:17:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.5.ebuild,v 1.3 2004/06/25 15:55:35 vapier Exp $
-IUSE="gpm"
-
-DESCRIPTION="BRLTTY is a background process (daemon) which provides access to the Linux/Unix console (when in text mode) for a blind person "
-HOMEPAGE="http://mielke.cc/brltty"
+DESCRIPTION="daemon that provides access to the Linux/Unix console for a blind person"
+HOMEPAGE="http://mielke.cc/brltty/"
SRC_URI="http://mielke.cc/brltty/releases/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~mips ~amd64 ~ia64 ~ppc64"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~hppa ~amd64 ~ia64 ~ppc64"
+IUSE="gpm"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
gpm? ( >=sys-libs/gpm-1.20 )"
src_compile() {
- econf \
- `use_enable gpm` || die
+ econf `use_enable gpm` || die
make || die
}