summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/dctc/dctc-0.83.1.ebuild')
-rw-r--r--net-p2p/dctc/dctc-0.83.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-p2p/dctc/dctc-0.83.1.ebuild b/net-p2p/dctc/dctc-0.83.1.ebuild
new file mode 100644
index 000000000000..55127a295903
--- /dev/null
+++ b/net-p2p/dctc/dctc-0.83.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/dctc/dctc-0.83.1.ebuild,v 1.1 2002/07/06 06:04:26 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Direct Connect Text Client, almost famous file share program."
+SRC_URI="http://ac2i.tzo.com/dctc/${P}.tar.gz"
+HOMEPAGE="http://ac2i.tzo.com/dctc"
+SLOT="0"
+LICENSE="GPL-2"
+
+
+DEPEND="virtual/glibc
+ =dev-libs/glib-1.2*
+ =sys-libs/db-3.2*"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+
+ dodoc -r Documentation
+
+ dodoc AUTHORS COPYING ChangeLog INSTALL KNOWN_BUGS NEWS README TODO
+}