aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDonnie Berkholz <dberkholz@gentoo.org>2010-01-01 22:14:30 -0600
committerDonnie Berkholz <dberkholz@gentoo.org>2010-01-01 22:14:30 -0600
commitbdf954999d000a4d02c9e71a666f1169da494aa0 (patch)
tree05719ddad9430de198e5c082b85dc87720f7a81e /sci-mathematics
parentNew package: mlpy (Machine Learning PYthon). (diff)
downloaddberkholz-bdf954999d000a4d02c9e71a666f1169da494aa0.tar.gz
dberkholz-bdf954999d000a4d02c9e71a666f1169da494aa0.tar.bz2
dberkholz-bdf954999d000a4d02c9e71a666f1169da494aa0.zip
New package: pybrain: A modular machine learning library for Python.
Diffstat (limited to 'sci-mathematics')
-rw-r--r--sci-mathematics/pybrain/Manifest2
-rw-r--r--sci-mathematics/pybrain/pybrain-0.3.ebuild23
2 files changed, 25 insertions, 0 deletions
diff --git a/sci-mathematics/pybrain/Manifest b/sci-mathematics/pybrain/Manifest
new file mode 100644
index 0000000..ee54944
--- /dev/null
+++ b/sci-mathematics/pybrain/Manifest
@@ -0,0 +1,2 @@
+DIST PyBrain-0.3.zip 1729351 RMD160 514cc31caa7d5542fec56a3dafd56d09de14722d SHA1 b878b66f7fa65645df06cec41043edbfe7dca962 SHA256 f6e0d9e9985d0ce12180b810c3ad5c79e047ccd81ab388310314cb3757663fb3
+EBUILD pybrain-0.3.ebuild 568 RMD160 7a11a513bb8f4eb37bc792d4da2e0a328e5650a8 SHA1 dca777ba4fc0dec6713f49442355a90d69dd6239 SHA256 266a7311a5d84c4871a7bf9c2c84160d01974ee73ab8d1c3017118f97ba0ff3c
diff --git a/sci-mathematics/pybrain/pybrain-0.3.ebuild b/sci-mathematics/pybrain/pybrain-0.3.ebuild
new file mode 100644
index 0000000..c7266f0
--- /dev/null
+++ b/sci-mathematics/pybrain/pybrain-0.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="A modular machine learning library for Python"
+HOMEPAGE="http://www.pybrain.org/"
+SRC_URI="http://www.pybrain.org/files/PyBrain-${PV}.zip"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+RDEPEND=""
+DEPEND="${RDEPEND}"
+S=${WORKDIR}/pybrain-pybrain-a6bee81
+
+src_install() {
+ distutils_src_install
+ cp -r docs "${D}"usr/share/doc/${PF}/ || die
+ dodir /usr/share/${PN}/
+ cp -r examples "${D}"usr/share/${PN}/ || die
+}