summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2013-03-24 11:30:16 -0400
committerMike Gilbert <floppym@gentoo.org>2013-03-24 11:30:16 -0400
commit4516ceb50809fe99526b52e139261960b387c850 (patch)
treebff8669c61204cce1a6f6016f0aca2c307d3493c
parentIncrement version. (diff)
downloadpython-updater-4516ceb50809fe99526b52e139261960b387c850.tar.gz
python-updater-4516ceb50809fe99526b52e139261960b387c850.tar.bz2
python-updater-4516ceb50809fe99526b52e139261960b387c850.zip
Makefile updates.
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index cb9e2f2..30d33b8 100644
--- a/Makefile
+++ b/Makefile
@@ -15,8 +15,8 @@ python-updater.1: python-updater $(MAN_INCLUDE)
.PHONY: all clean tarball upload
clean:
rm -fr python-updater.1 *.bz2 $(PKGDIR) || true
-tarball:
- mkdir $(PKGDIR)
+tarball: $(FILES)
+ mkdir -p $(PKGDIR)
cp $(FILES) $(PKGDIR)
tar -cjf $(TARBALL) $(PKGDIR)
rm -fr $(PKGDIR)