summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-25 23:53:21 +0000
committerSam James <sam@gentoo.org>2022-03-26 00:00:52 +0000
commitfdce1b33fa080e337513aad7560775bd1cd6619e (patch)
treee761232eb8775eeae85d799ea151fdb5882ad612 /sys-boot
parentsys-boot/arcload: [QA] fix tc-get* quoting (diff)
downloadgentoo-fdce1b33fa080e337513aad7560775bd1cd6619e.tar.gz
gentoo-fdce1b33fa080e337513aad7560775bd1cd6619e.tar.bz2
gentoo-fdce1b33fa080e337513aad7560775bd1cd6619e.zip
sys-boot/dvhtool: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/dvhtool/dvhtool-1.0.1-r2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-boot/dvhtool/dvhtool-1.0.1-r2.ebuild b/sys-boot/dvhtool/dvhtool-1.0.1-r2.ebuild
index 01c70dd3d890..6e23f2cb51d4 100644
--- a/sys-boot/dvhtool/dvhtool-1.0.1-r2.ebuild
+++ b/sys-boot/dvhtool/dvhtool-1.0.1-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -37,11 +37,11 @@ src_prepare() {
}
src_configure() {
- CC=$(tc-getCC) LD=$(tc-getLD) \
+ CC="$(tc-getCC)" LD="$(tc-getLD)" \
econf
}
src_compile() {
- CC=$(tc-getCC) LD=$(tc-getLD) \
+ CC="$(tc-getCC)" LD="$(tc-getLD)" \
emake
}