summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/dvhtool/dvhtool-1.0.1-r2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-boot/dvhtool/dvhtool-1.0.1-r2.ebuild b/sys-boot/dvhtool/dvhtool-1.0.1-r2.ebuild
index 01c70dd3d890..6e23f2cb51d4 100644
--- a/sys-boot/dvhtool/dvhtool-1.0.1-r2.ebuild
+++ b/sys-boot/dvhtool/dvhtool-1.0.1-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -37,11 +37,11 @@ src_prepare() {
}
src_configure() {
- CC=$(tc-getCC) LD=$(tc-getLD) \
+ CC="$(tc-getCC)" LD="$(tc-getLD)" \
econf
}
src_compile() {
- CC=$(tc-getCC) LD=$(tc-getLD) \
+ CC="$(tc-getCC)" LD="$(tc-getLD)" \
emake
}