summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/emacs-wget/emacs-wget-0.5.0-r1.ebuild')
-rw-r--r--app-emacs/emacs-wget/emacs-wget-0.5.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-emacs/emacs-wget/emacs-wget-0.5.0-r1.ebuild b/app-emacs/emacs-wget/emacs-wget-0.5.0-r1.ebuild
new file mode 100644
index 000000000000..d01a43dca1f1
--- /dev/null
+++ b/app-emacs/emacs-wget/emacs-wget-0.5.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit elisp
+
+DESCRIPTION="Wget interface for Emacs"
+HOMEPAGE="http://www.emacswiki.org/emacs/EmacsWget"
+SRC_URI="http://pop-club.hp.infoseek.co.jp/emacs/emacs-wget/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="alpha amd64 ppc ppc64 x86"
+IUSE="linguas_ja"
+
+RDEPEND=">=net-misc/wget-1.8.2"
+
+ELISP_REMOVE="lpath.el"
+SITEFILE="50${PN}-gentoo.el"
+
+src_install() {
+ elisp_src_install
+ dodoc ChangeLog README USAGE
+ use linguas_ja && dodoc README.ja USAGE.ja
+}