summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-25 15:57:07 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-25 15:57:07 +0000
commitcb8baea0ee8c83a52191a737b7a5c7a3d7788c9d (patch)
tree7c6edc3f7ba67997f526c514e3863e57a579bfd9 /app-accessibility/brltty
parentQA - fix use invocation (Manifest recommit) (diff)
downloadgentoo-2-cb8baea0ee8c83a52191a737b7a5c7a3d7788c9d.tar.gz
gentoo-2-cb8baea0ee8c83a52191a737b7a5c7a3d7788c9d.tar.bz2
gentoo-2-cb8baea0ee8c83a52191a737b7a5c7a3d7788c9d.zip
love thy libc
Diffstat (limited to 'app-accessibility/brltty')
-rw-r--r--app-accessibility/brltty/brltty-3.4.1.ebuild19
-rw-r--r--app-accessibility/brltty/brltty-3.5.0_pre3.ebuild18
-rw-r--r--app-accessibility/brltty/brltty-3.5.ebuild18
3 files changed, 24 insertions, 31 deletions
diff --git a/app-accessibility/brltty/brltty-3.4.1.ebuild b/app-accessibility/brltty/brltty-3.4.1.ebuild
index 15f1fa43a879..5120d797f51e 100644
--- a/app-accessibility/brltty/brltty-3.4.1.ebuild
+++ b/app-accessibility/brltty/brltty-3.4.1.ebuild
@@ -1,21 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.4.1.ebuild,v 1.8 2004/06/24 21:17:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.4.1.ebuild,v 1.9 2004/06/25 15:55:35 vapier Exp $
-IUSE="gpm"
-
-DESCRIPTION="BRLTTY is a background process (daemon) which provides access to the Linux/Unix console (when in text mode) for a blind person "
-HOMEPAGE="http://mielke.cc/brltty"
+DESCRIPTION="daemon that provides access to the Linux/Unix console for a blind person"
+HOMEPAGE="http://mielke.cc/brltty/"
SRC_URI="http://mielke.cc/brltty/releases/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="x86 ppc sparc alpha hppa ~mips amd64 ~ia64 ~ppc64"
+SLOT="0"
+KEYWORDS="x86 ppc sparc ~mips alpha hppa amd64 ~ia64 ~ppc64"
+IUSE="gpm"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
gpm? ( >=sys-libs/gpm-1.20 )"
-
src_unpack() {
unpack ${A}
cd ${S}
@@ -23,8 +21,7 @@ src_unpack() {
}
src_compile() {
- econf \
- `use_enable gpm` || die
+ econf `use_enable gpm` || die
make || die
}
diff --git a/app-accessibility/brltty/brltty-3.5.0_pre3.ebuild b/app-accessibility/brltty/brltty-3.5.0_pre3.ebuild
index 79eb8c195dd3..2f0525bd923c 100644
--- a/app-accessibility/brltty/brltty-3.5.0_pre3.ebuild
+++ b/app-accessibility/brltty/brltty-3.5.0_pre3.ebuild
@@ -1,26 +1,24 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.5.0_pre3.ebuild,v 1.2 2004/06/24 21:17:18 agriffis Exp $
-
-IUSE="gpm"
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.5.0_pre3.ebuild,v 1.3 2004/06/25 15:55:35 vapier Exp $
MY_P=${P/.0_/}
S=${WORKDIR}/${MY_P}
-DESCRIPTION="BRLTTY is a background process (daemon) which provides access to the Linux/Unix console (when in text mode) for a blind person "
-HOMEPAGE="http://mielke.cc/brltty"
+DESCRIPTION="daemon that provides access to the Linux/Unix console for a blind person"
+HOMEPAGE="http://mielke.cc/brltty/"
SRC_URI="http://mielke.cc/brltty/releases/${MY_P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~mips ~amd64 ~ia64 ~ppc64"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~hppa ~amd64 ~ia64 ~ppc64"
+IUSE="gpm"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
gpm? ( >=sys-libs/gpm-1.20 )"
src_compile() {
- econf \
- `use_enable gpm` || die
+ econf `use_enable gpm` || die
make || die
}
diff --git a/app-accessibility/brltty/brltty-3.5.ebuild b/app-accessibility/brltty/brltty-3.5.ebuild
index d9a05170c169..d56c9d1bacae 100644
--- a/app-accessibility/brltty/brltty-3.5.ebuild
+++ b/app-accessibility/brltty/brltty-3.5.ebuild
@@ -1,23 +1,21 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.5.ebuild,v 1.2 2004/06/24 21:17:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/brltty/brltty-3.5.ebuild,v 1.3 2004/06/25 15:55:35 vapier Exp $
-IUSE="gpm"
-
-DESCRIPTION="BRLTTY is a background process (daemon) which provides access to the Linux/Unix console (when in text mode) for a blind person "
-HOMEPAGE="http://mielke.cc/brltty"
+DESCRIPTION="daemon that provides access to the Linux/Unix console for a blind person"
+HOMEPAGE="http://mielke.cc/brltty/"
SRC_URI="http://mielke.cc/brltty/releases/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~mips ~amd64 ~ia64 ~ppc64"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~hppa ~amd64 ~ia64 ~ppc64"
+IUSE="gpm"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
gpm? ( >=sys-libs/gpm-1.20 )"
src_compile() {
- econf \
- `use_enable gpm` || die
+ econf `use_enable gpm` || die
make || die
}